Folgende Warnungen sind aufgetreten:
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 616 - File: inc/plugins/myadvertisements.php PHP 7.4.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/inc/class_plugins.php 38 errorHandler->error_callback
/inc/class_plugins.php 38 require_once
/inc/init.php 235 pluginSystem->load
/global.php 20 require_once
/showthread.php 28 require_once
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 657 - File: inc/plugins/myadvertisements.php PHP 7.4.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/inc/class_plugins.php 38 errorHandler->error_callback
/inc/class_plugins.php 38 require_once
/inc/init.php 235 pluginSystem->load
/global.php 20 require_once
/showthread.php 28 require_once
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 704 - File: inc/plugins/myadvertisements.php PHP 7.4.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/inc/class_plugins.php 38 errorHandler->error_callback
/inc/class_plugins.php 38 require_once
/inc/init.php 235 pluginSystem->load
/global.php 20 require_once
/showthread.php 28 require_once
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 752 - File: inc/plugins/myadvertisements.php PHP 7.4.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/inc/class_plugins.php 38 errorHandler->error_callback
/inc/class_plugins.php 38 require_once
/inc/init.php 235 pluginSystem->load
/global.php 20 require_once
/showthread.php 28 require_once
Warning [2] "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? - Line: 804 - File: inc/plugins/myadvertisements.php PHP 7.4.30 (Linux)
File Line Function
/inc/class_error.php 153 errorHandler->error
/inc/class_plugins.php 38 errorHandler->error_callback
/inc/class_plugins.php 38 require_once
/inc/init.php 235 pluginSystem->load
/global.php 20 require_once
/showthread.php 28 require_once





Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Update auf neue Version des Forums
#1
In den nächsten Tagen werde ich das Forum auf die neue Version aktualisieren.

Dies ist leider notwendig um auch in Zukunft Sicherheitsupdates zeitnah installieren zu können und somit den reibungslosen Betrieb des Forums sicherzustellen.

Ich werde das Update vorher noch einmal ankündigen - es wird vorraussichtlich ca. 1 Stunde dauern und das Forum wird in dieser Zeit nicht benutzbar sein.
Zitieren
Danke von:
#2
Das Update wurde erfolgreich abgeschlossen.

Bei Fehlern oder Problemen einfach hier melden Smilie
Zitieren
Danke von:


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste